Ich hätte da gerne mal ein Problem ...

Du brauchst Hilfe oder willst Funktionen ausprobieren?
Benutzeravatar
Markus
Wohnt hier
Beiträge: 7578
Registriert: Mo 14. Jul 2014, 18:14
Kamera/s:
Objektive:
Bildbearbeitung:
Wohnort: Suppingen
Hat sich bedankt: 7 Mal
Danksagung erhalten: 18 Mal

Ich hätte da gerne mal ein Problem ...

Ungelesener Beitrag von Markus » Mi 31. Mai 2017, 21:42

... und ich habe sogar eins!

Früher hat sich bei mir die "Windows Fotoanzeige" bewährt, um schnell mal ein einzelnes JPG anzeigen zu lassen. Irgendwas läuft jetzt verkehrt, da die Bilder "wie mit einem falschem Farbprofil" angezeigt werden. Natürlich haben sie ein reinrassiges sRGB-Profil und in allen anderen Programmen werden sie farbrichtig angezeigt.

Hier mal ein Beispiel: links die Fotoanzeige (mit viel zu dunklem Bild), rechts das gleiche Bild im Webbrowser.

Bild


Irgendwelche Ideen? :gruebel
Zuletzt geändert von Markus am Mi 31. Mai 2017, 21:42, insgesamt 1-mal geändert.
Mit lichtografischem Grüßle - Markus
 

Benutzeravatar
eulecasper
Lichtograf/in
Beiträge: 1342
Registriert: Do 31. Jul 2014, 16:01
Kamera/s: ja
Objektive: ja
Bildbearbeitung: ja
Hat sich bedankt: 191 Mal
Danksagung erhalten: 37 Mal

Re: Ich hätte da gerne mal ein Problem ...

Ungelesener Beitrag von eulecasper » Mi 31. Mai 2017, 22:28

Markus hat geschrieben:

Irgendwelche Ideen? :gruebel

Nein.

Ich kenne weder die windows Fotoanzeige, noch irgendwelche Webbrowser zur Fotoanzeige.
Ich nutze zur Bearbeitung Lightroom und für schnelle Anzeige, Verkleinerung, usw FastStone.

... mehr braucht kein Mensch !?
Viel Gruß
Klaus


Bild         Bild

Benutzeravatar
Markus
Wohnt hier
Beiträge: 7578
Registriert: Mo 14. Jul 2014, 18:14
Kamera/s:
Objektive:
Bildbearbeitung:
Wohnort: Suppingen
Hat sich bedankt: 7 Mal
Danksagung erhalten: 18 Mal

Re: Ich hätte da gerne mal ein Problem ...

Ungelesener Beitrag von Markus » Mi 31. Mai 2017, 22:31

FastStone werde ich mir mal anschauen, danke für den Tipp [WINKING FACE]

Gesendet von meinem ONEPLUS A3003 mit Tapatalk
Mit lichtografischem Grüßle - Markus
 

Benutzeravatar
lupussilvae
Lichtograf/in
Beiträge: 4278
Registriert: Mo 9. Feb 2015, 21:06
Kamera/s: DSLR aus Fernost
Objektive: Glasbausteine aus Fernost
Bildbearbeitung: Darktable, Hugin, GIMP mit G'MIC
Danksagung erhalten: 3 Mal

Re: Ich hätte da gerne mal ein Problem ...

Ungelesener Beitrag von lupussilvae » Do 1. Jun 2017, 06:17

Moin Markus,

... ein anderes Teil ist der M$ Office Picture Manager:

Code: Alles auswählen

C:\Program Files (x86)\Microsoft Office\Office14\OIS.EXE
Zuletzt geändert von lupussilvae am Do 1. Jun 2017, 08:27, insgesamt 2-mal geändert.
I hate being bipolar - it's awesome

Benutzeravatar
vbandke
Fotomatiker
Beiträge: 4069
Registriert: Fr 1. Aug 2014, 18:53
Kamera/s: Nikon D300
Nikon D810
Objektive: Ja, klar doch
Bildbearbeitung: Photoshop
Lightroom
Nik Filter (Google Edition)
Wohnort: Seevetal
Hat sich bedankt: 38 Mal
Danksagung erhalten: 36 Mal
Kontaktdaten:

Re: Ich hätte da gerne mal ein Problem ...

Ungelesener Beitrag von vbandke » Do 1. Jun 2017, 06:59

Guten Morgen, Markus,

Die "Windows Fotoanzeige" habe ich noch nie (bewusst) verwendet . Die Info hilft bei Deinem Problem nicht, aber Faststone umgeht das Problem geschickt. Ich benutze es ebenfalls, es ist sehr zu empfehlen. Und, aus hysterischen historischen Gründen, PMVIEW. Wurde mal für OS/2 entwickelt, dann nach WIN portiert. Sehr schnell und einfach zu bedienen.

Mittlerweile ist schon so viel Gras über viele Dinge gewachsen, dass man keiner Wiese mehr trauen kann.
Aus dem Buch der - nicht immer dummen - Sprüche
Mit den besten Grüßen
Volker

Meine Bilder dürfen kommentiert werden, dürfen gelobt und verrissen werden, und sie dürfen in diesem Forum zum Zwecke der Diskussion jederzeit von Forumsmitgliedern heruntergeladen, bearbeitet und wieder eingestellt werden.

Benutzeravatar
lupussilvae
Lichtograf/in
Beiträge: 4278
Registriert: Mo 9. Feb 2015, 21:06
Kamera/s: DSLR aus Fernost
Objektive: Glasbausteine aus Fernost
Bildbearbeitung: Darktable, Hugin, GIMP mit G'MIC
Danksagung erhalten: 3 Mal

Re: Ich hätte da gerne mal ein Problem ...

Ungelesener Beitrag von lupussilvae » Do 1. Jun 2017, 08:26

Moin Markus,

da ich leider gerade so einen Bild :wischen :undweg PC nutzen muß: seitdem ich den Color Monkey installiert und eingerichtet habe, beobachte ich den gleichen Efekt.

Mit der OIS.Echse existiert das Problem nicht.

:winken3
Zuletzt geändert von lupussilvae am Do 1. Jun 2017, 08:26, insgesamt 1-mal geändert.
I hate being bipolar - it's awesome

Benutzeravatar
Markus
Wohnt hier
Beiträge: 7578
Registriert: Mo 14. Jul 2014, 18:14
Kamera/s:
Objektive:
Bildbearbeitung:
Wohnort: Suppingen
Hat sich bedankt: 7 Mal
Danksagung erhalten: 18 Mal

Re: Ich hätte da gerne mal ein Problem ...

Ungelesener Beitrag von Markus » Do 1. Jun 2017, 22:40

lupussilvae hat geschrieben:Moin Markus,

da ich leider gerade so einen Bild :wischen :undweg PC nutzen muß: [...]

Du Armer :trost
lupussilvae hat geschrieben: [...] seitdem ich den Color Monkey installiert und eingerichtet habe, beobachte ich den gleichen Efekt.
Hm..interessant - ich nehme mal morgen spaßeshalber meine Monitorprofile raus :gruebel
Mit lichtografischem Grüßle - Markus
 

Benutzeravatar
Markus
Wohnt hier
Beiträge: 7578
Registriert: Mo 14. Jul 2014, 18:14
Kamera/s:
Objektive:
Bildbearbeitung:
Wohnort: Suppingen
Hat sich bedankt: 7 Mal
Danksagung erhalten: 18 Mal

Re: Ich hätte da gerne mal ein Problem ...

Ungelesener Beitrag von Markus » Do 1. Jun 2017, 22:44

vbandke hat geschrieben:[...] aber Faststone umgeht das Problem geschickt. Ich benutze es ebenfalls, es ist sehr zu empfehlen. [...]

Installiert, kurz getestet und für klasse befunden - das Progrämmchen darf bleiben :rock
Mit lichtografischem Grüßle - Markus
 

Benutzeravatar
DigiSteven
Makrofan
Beiträge: 3424
Registriert: Di 29. Jul 2014, 18:32
Kamera/s: D70s, D700, D800
Objektive:
Bildbearbeitung: Photoshop
Hat sich bedankt: 306 Mal
Danksagung erhalten: 444 Mal

Re: Ich hätte da gerne mal ein Problem ...

Ungelesener Beitrag von DigiSteven » Mi 26. Jul 2017, 17:09

Hallo Markus auch das könnte helfen http://praxistipps.chip.de/windows-10-a ... ehts_42644
Zuletzt geändert von DigiSteven am Mi 26. Jul 2017, 17:25, insgesamt 2-mal geändert.
Gruss Michael

Benutzeravatar
Markus
Wohnt hier
Beiträge: 7578
Registriert: Mo 14. Jul 2014, 18:14
Kamera/s:
Objektive:
Bildbearbeitung:
Wohnort: Suppingen
Hat sich bedankt: 7 Mal
Danksagung erhalten: 18 Mal

Re: Ich hätte da gerne mal ein Problem ...

Ungelesener Beitrag von Markus » Mi 26. Jul 2017, 18:01

DigiSteven hat geschrieben:Hallo Markus auch das könnte helfen http://praxistipps.chip.de/windows-10-a ... ehts_42644
Danke Michael, das hatte ich wohl schon anfangs probiert, brachte aber nicht den gewünschten Effekt (warum weiß ich nicht mehr). Inzwischen nutze ich immer noch sehr zufrieden den Faststone -Viewer.
Mit lichtografischem Grüßle - Markus
 

Antworten